Ci sono quasi! (OS4.1 su G5)

Software e hardware per OS4.x

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » dom mar 20, 2016 5:40 pm

tlosm ha scritto:c'è un thread dove io e snakecolis chiediamo i suggerimenti a frode. li trovi anche la mia patch per qemu uae.
devi fare ./configure --disable-jit


A ecco, mi ero scordato del jit :ride:

Comunque ho risolto poco, come ho scritto anche su eab con la dev 2.7.8 mi areno qua:

Codice: Seleziona tutto
make  all-recursive
depbase=`echo src/drawing.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
   g++ -DHAVE_CONFIG_H -I.  -DMACOSX -DUAE -DFSUAE  -I./flac/include -I./gen -I./src -I./src/jit -I./src/include -I./src/od-fs -I./src/od-fs/include -I./src/od-win32 -I./src/od-win32/caps -I./libfsemu/include   -I./manymouse   -I./libudis86/include  -I./prowizard/include -I./softfloat   -I/opt/local/include -D_REENTRANT -I/opt/local/include/glib-2.0 -I/opt/local/lib/glib-2.0/include -I/opt/local/include -DLUA_USE_POSIX -I/opt/local/include/libpng16 -I/Library/Frameworks/SDL2.framework/Versions/A/Headers -I/opt/local/include   -fno-strict-aliasing -Wmissing-declarations  -fvisibility=hidden -I/opt/local/include/mpeg2dec -g -O2 -MT src/drawing.o -MD -MP -MF $depbase.Tpo -c -o src/drawing.o src/drawing.cpp &&\
   mv -f $depbase.Tpo $depbase.Po
cc1plus: warning: command line option "-Wmissing-declarations" is valid for C/ObjC but not for C++
src/drawing.cpp: In function ‘void pfield_set_linetoscr()’:
src/drawing.cpp:1726: error: ‘linetoscr_16_aga_genlock’ was not declared in this scope
src/drawing.cpp:1726: error: ‘linetoscr_16_aga’ was not declared in this scope
src/drawing.cpp:1727: error: ‘linetoscr_16_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1727: error: ‘linetoscr_16_aga_spr’ was not declared in this scope
src/drawing.cpp:1728: error: ‘linetoscr_16_aga_spronly’ was not declared in this scope
src/drawing.cpp:1731: error: ‘linetoscr_32_aga_genlock’ was not declared in this scope
src/drawing.cpp:1731: error: ‘linetoscr_32_aga’ was not declared in this scope
src/drawing.cpp:1732: error: ‘linetoscr_32_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1732: error: ‘linetoscr_32_aga_spr’ was not declared in this scope
src/drawing.cpp:1733: error: ‘linetoscr_32_aga_spronly’ was not declared in this scope
src/drawing.cpp:1739: error: ‘linetoscr_16_stretch2_aga_genlock’ was not declared in this scope
src/drawing.cpp:1739: error: ‘linetoscr_16_stretch2_aga’ was not declared in this scope
src/drawing.cpp:1740: error: ‘linetoscr_16_stretch2_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1741: error: ‘linetoscr_16_stretch2_aga_spronly’ was not declared in this scope
src/drawing.cpp:1744: error: ‘linetoscr_32_stretch2_aga_genlock’ was not declared in this scope
src/drawing.cpp:1744: error: ‘linetoscr_32_stretch2_aga’ was not declared in this scope
src/drawing.cpp:1745: error: ‘linetoscr_32_stretch2_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1745: error: ‘linetoscr_32_stretch2_aga_spr’ was not declared in this scope
src/drawing.cpp:1746: error: ‘linetoscr_32_stretch2_aga_spronly’ was not declared in this scope
src/drawing.cpp:1752: error: ‘linetoscr_16_stretch1_aga_genlock’ was not declared in this scope
src/drawing.cpp:1752: error: ‘linetoscr_16_stretch1_aga’ was not declared in this scope
src/drawing.cpp:1753: error: ‘linetoscr_16_stretch1_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1753: error: ‘linetoscr_16_stretch1_aga_spr’ was not declared in this scope
src/drawing.cpp:1754: error: ‘linetoscr_16_stretch1_aga_spronly’ was not declared in this scope
src/drawing.cpp:1757: error: ‘linetoscr_32_stretch1_aga_genlock’ was not declared in this scope
src/drawing.cpp:1757: error: ‘linetoscr_32_stretch1_aga’ was not declared in this scope
src/drawing.cpp:1758: error: ‘linetoscr_32_stretch1_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1758: error: ‘linetoscr_32_stretch1_aga_spr’ was not declared in this scope
src/drawing.cpp:1759: error: ‘linetoscr_32_stretch1_aga_spronly’ was not declared in this scope
src/drawing.cpp:1766: error: ‘linetoscr_16_shrink1f_aga_genlock’ was not declared in this scope
src/drawing.cpp:1766: error: ‘linetoscr_16_shrink1f_aga’ was not declared in this scope
src/drawing.cpp:1767: error: ‘linetoscr_16_shrink1f_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1767: error: ‘linetoscr_16_shrink1f_aga_spr’ was not declared in this scope
src/drawing.cpp:1768: error: ‘linetoscr_16_shrink1f_aga_spronly’ was not declared in this scope
src/drawing.cpp:1771: error: ‘linetoscr_32_shrink1f_aga_genlock’ was not declared in this scope
src/drawing.cpp:1771: error: ‘linetoscr_32_shrink1f_aga’ was not declared in this scope
src/drawing.cpp:1772: error: ‘linetoscr_32_shrink1f_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1772: error: ‘linetoscr_32_shrink1f_aga_spr’ was not declared in this scope
src/drawing.cpp:1773: error: ‘linetoscr_32_shrink1f_aga_spronly’ was not declared in this scope
src/drawing.cpp:1779: error: ‘linetoscr_16_shrink1_aga_genlock’ was not declared in this scope
src/drawing.cpp:1779: error: ‘linetoscr_16_shrink1_aga’ was not declared in this scope
src/drawing.cpp:1780: error: ‘linetoscr_16_shrink1_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1780: error: ‘linetoscr_16_shrink1_aga_spr’ was not declared in this scope
src/drawing.cpp:1781: error: ‘linetoscr_16_shrink1_aga_spronly’ was not declared in this scope
src/drawing.cpp:1784: error: ‘linetoscr_32_shrink1_aga_genlock’ was not declared in this scope
src/drawing.cpp:1784: error: ‘linetoscr_32_shrink1_aga’ was not declared in this scope
src/drawing.cpp:1785: error: ‘linetoscr_32_shrink1_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1785: error: ‘linetoscr_32_shrink1_aga_spr’ was not declared in this scope
src/drawing.cpp:1786: error: ‘linetoscr_32_shrink1_aga_spronly’ was not declared in this scope
src/drawing.cpp:1794: error: ‘linetoscr_16_shrink2f_aga_genlock’ was not declared in this scope
src/drawing.cpp:1794: error: ‘linetoscr_16_shrink2f_aga’ was not declared in this scope
src/drawing.cpp:1795: error: ‘linetoscr_16_shrink2f_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1795: error: ‘linetoscr_16_shrink2f_aga_spr’ was not declared in this scope
src/drawing.cpp:1796: error: ‘linetoscr_16_shrink2f_aga_spronly’ was not declared in this scope
src/drawing.cpp:1799: error: ‘linetoscr_32_shrink2f_aga_genlock’ was not declared in this scope
src/drawing.cpp:1799: error: ‘linetoscr_32_shrink2f_aga’ was not declared in this scope
src/drawing.cpp:1800: error: ‘linetoscr_32_shrink2f_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1800: error: ‘linetoscr_32_shrink2f_aga_spr’ was not declared in this scope
src/drawing.cpp:1801: error: ‘linetoscr_32_shrink2f_aga_spronly’ was not declared in this scope
src/drawing.cpp:1807: error: ‘linetoscr_16_shrink2_aga_genlock’ was not declared in this scope
src/drawing.cpp:1807: error: ‘linetoscr_16_shrink2_aga’ was not declared in this scope
src/drawing.cpp:1808: error: ‘linetoscr_16_shrink2_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1808: error: ‘linetoscr_16_shrink2_aga_spr’ was not declared in this scope
src/drawing.cpp:1809: error: ‘linetoscr_16_shrink2_aga_spronly’ was not declared in this scope
src/drawing.cpp:1812: error: ‘linetoscr_32_shrink2_aga_genlock’ was not declared in this scope
src/drawing.cpp:1812: error: ‘linetoscr_32_shrink2_aga’ was not declared in this scope
src/drawing.cpp:1813: error: ‘linetoscr_32_shrink2_aga_spr_genlock’ was not declared in this scope
src/drawing.cpp:1813: error: ‘linetoscr_32_shrink2_aga_spr’ was not declared in this scope
src/drawing.cpp:1814: error: ‘linetoscr_32_shrink2_aga_spronly’ was not declared in this scope
src/drawing.cpp:1896: error: ‘linetoscr_16_genlock’ was not declared in this scope
src/drawing.cpp:1896: error: ‘linetoscr_16’ was not declared in this scope
src/drawing.cpp:1897: error: ‘linetoscr_16_spr_genlock’ was not declared in this scope
src/drawing.cpp:1897: error: ‘linetoscr_16_spr’ was not declared in this scope
src/drawing.cpp:1900: error: ‘linetoscr_32_genlock’ was not declared in this scope
src/drawing.cpp:1900: error: ‘linetoscr_32’ was not declared in this scope
src/drawing.cpp:1901: error: ‘linetoscr_32_spr_genlock’ was not declared in this scope
src/drawing.cpp:1901: error: ‘linetoscr_32_spr’ was not declared in this scope
src/drawing.cpp:1907: error: ‘linetoscr_16_stretch2_genlock’ was not declared in this scope
src/drawing.cpp:1907: error: ‘linetoscr_16_stretch2’ was not declared in this scope
src/drawing.cpp:1908: error: ‘linetoscr_16_stretch2_spr_genlock’ was not declared in this scope
src/drawing.cpp:1908: error: ‘linetoscr_16_stretch2_spr’ was not declared in this scope
src/drawing.cpp:1911: error: ‘linetoscr_32_stretch2_genlock’ was not declared in this scope
src/drawing.cpp:1911: error: ‘linetoscr_32_stretch2’ was not declared in this scope
src/drawing.cpp:1912: error: ‘linetoscr_32_stretch2_spr_genlock’ was not declared in this scope
src/drawing.cpp:1912: error: ‘linetoscr_32_stretch2_spr’ was not declared in this scope
src/drawing.cpp:1918: error: ‘linetoscr_16_stretch1_genlock’ was not declared in this scope
src/drawing.cpp:1918: error: ‘linetoscr_16_stretch1’ was not declared in this scope
src/drawing.cpp:1919: error: ‘linetoscr_16_stretch1_spr_genlock’ was not declared in this scope
src/drawing.cpp:1919: error: ‘linetoscr_16_stretch1_spr’ was not declared in this scope
src/drawing.cpp:1922: error: ‘linetoscr_32_stretch1_genlock’ was not declared in this scope
src/drawing.cpp:1922: error: ‘linetoscr_32_stretch1’ was not declared in this scope
src/drawing.cpp:1923: error: ‘linetoscr_32_stretch1_spr_genlock’ was not declared in this scope
src/drawing.cpp:1923: error: ‘linetoscr_32_stretch1_spr’ was not declared in this scope
src/drawing.cpp:1930: error: ‘linetoscr_16_shrink1f_genlock’ was not declared in this scope
src/drawing.cpp:1930: error: ‘linetoscr_16_shrink1f’ was not declared in this scope
src/drawing.cpp:1931: error: ‘linetoscr_16_shrink1f_spr_genlock’ was not declared in this scope
src/drawing.cpp:1931: error: ‘linetoscr_16_shrink1f_spr’ was not declared in this scope
src/drawing.cpp:1934: error: ‘linetoscr_32_shrink1f_genlock’ was not declared in this scope
src/drawing.cpp:1934: error: ‘linetoscr_32_shrink1f’ was not declared in this scope
src/drawing.cpp:1935: error: ‘linetoscr_32_shrink1f_spr_genlock’ was not declared in this scope
src/drawing.cpp:1935: error: ‘linetoscr_32_shrink1f_spr’ was not declared in this scope
src/drawing.cpp:1941: error: ‘linetoscr_16_shrink1_genlock’ was not declared in this scope
src/drawing.cpp:1941: error: ‘linetoscr_16_shrink1’ was not declared in this scope
src/drawing.cpp:1942: error: ‘linetoscr_16_shrink1_spr_genlock’ was not declared in this scope
src/drawing.cpp:1942: error: ‘linetoscr_16_shrink1_spr’ was not declared in this scope
src/drawing.cpp:1945: error: ‘linetoscr_32_shrink1_genlock’ was not declared in this scope
src/drawing.cpp:1945: error: ‘linetoscr_32_shrink1’ was not declared in this scope
src/drawing.cpp:1946: error: ‘linetoscr_32_shrink1_spr_genlock’ was not declared in this scope
src/drawing.cpp:1946: error: ‘linetoscr_32_shrink1_spr’ was not declared in this scope
make[2]: *** [src/drawing.o] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2


Mentre con la stable 2.6.2 mi areno qua:

Codice: Seleziona tutto
src/blitter.cpp: In function ‘const int* set_cycle_diagram_type(unsigned char)’:
src/blitter.cpp:222: warning: comparison is always true due to limited range of data type
src/blitter.cpp: In function ‘void blitter_dofast()’:
src/blitter.cpp:507: error: ‘blit_func’ was not declared in this scope
src/blitter.cpp: In function ‘void blitter_dofast_desc()’:
src/blitter.cpp:606: error: ‘blit_func’ was not declared in this scope
src/blitter.cpp: In function ‘void blitter_line()’:
src/blitter.cpp:704: error: ‘blit_func’ was not declared in this scope
src/blitter.cpp: In function ‘uae_u16 blitter_doblit()’:
src/blitter.cpp:935: error: ‘blit_func’ was not declared in this scope
make[2]: *** [src/blitter.o] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2


La 2.7.1 non l'ho provata in quanto non saprei dove recuperare i sorgenti...
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » dom mar 20, 2016 7:04 pm

OOOOOOOOOK!!!! Compilata la versione 2.7.8!

Funzionamento classic ok, ppc no... ma era previsto. Ora io ho il plugin di qemu che hai condiviso su eab, ma dove lo metto? Devo avere qemu funzionante da macports? (vedi mio altro thread)
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » lun mar 21, 2016 1:06 am

lo devi mettere nella cartella Plugins nella cartella di FSUAE in documenti di Leopard
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » lun mar 21, 2016 2:07 am

tlosm ha scritto:lo devi mettere nella cartella Plugins nella cartella di FSUAE in documenti di Leopard


Piu o meno come per osx x86?

Su x86 di default sotto alla cartella Plugins ci sono varie sottocartelle... io invece copio il plugin solo soletto direttamente in plugins (creando la cartella)?

Non ci ho pensato in quanto su x86 crea di default la cartella plugins... su ppc no :riflette:
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » lun mar 21, 2016 7:56 am

/plugins
ini /qemu-so/qemu.so
sul mio archivio dovresti avere la struttura esatta.
dopo il lavoro stasera ti scrivo esattamente.
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » lun mar 21, 2016 9:33 am

tlosm ha scritto:/plugins
ini /qemu-so/qemu.so
sul mio archivio dovresti avere la struttura esatta.
dopo il lavoro stasera ti scrivo esattamente.


Trovato il path corretto, era nel tuo archivio della 2.5.30 :ammicca:
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » lun mar 21, 2016 11:27 am

Niente da fare... con la tua versione (2.5.30) ho la schermata nera come se non cominciasse a leggere da hd, con la mia versione (2.7.8) invece di bloccarsi crasha inesorabilmente... la cosa piu fastidiosa è che il log di fs-uae non rileva nessuna anomalia!

Puo' essere collegato al fatto che non riesco ad installare qemu con macports?
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » lun mar 21, 2016 9:48 pm

La mia hai la schermata nera perche' funziona la mia patch ;-)
appena avvii fs-uae devi tener premuto il tasto esc e disattivare tutte le unita' scsi della cyberstorm emulata.
e vedrai che funge


ciau
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » mar mar 22, 2016 12:38 am

tlosm ha scritto:La mia hai la schermata nera perche' funziona la mia patch ;-)
appena avvii fs-uae devi tener premuto il tasto esc e disattivare tutte le unita' scsi della cyberstorm emulata.
e vedrai che funge


ciau


C'è il barbatrucco! :ride:

Si fanno progressi, ma il calvario continua....

Ora carica da hard disk, legge la parte 68k (rainbow screen :scherza: ) ma poi mi esce qemu plugin error!
Ho provato sia con quello incluso nel tuo pacchetto 2.5.30 sia il plugin che hai postato successivamente, stesso risultato. :sbam:
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » mar mar 22, 2016 8:06 am

quando hai schermata verde significa che il plugin non e' stato caricato.
sicuramente hai sbagliato l'inserimento nella dir plugins o l'ini non e' giusto :-)
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » mar mar 22, 2016 9:15 am

tlosm ha scritto:quando hai schermata verde significa che il plugin non e' stato caricato.
sicuramente hai sbagliato l'inserimento nella dir plugins o l'ini non e' giusto :-)


È strano perché ho copiato pari pari la cartella plugins del tuo archivio


Inviato da mio iPhone utilizzando Tapatalk
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » mar mar 22, 2016 8:03 pm

hai in documenti :
FSUAE -
|
L Plugins-
|
Lqemu-uae-macosx-ppc-
|
L plugin.ini
|
L3.3.0qemu2.1.0-
|
Lqemu-uae.so
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » mer mar 23, 2016 12:25 am

tlosm ha scritto:hai in documenti :
FSUAE -
|
L Plugins-
|
Lqemu-uae-macosx-ppc-
|
L plugin.ini
|
L3.3.0qemu2.1.0-
|
Lqemu-uae.so


Yes! E da log leggo che fs-uae vede il plugin e lo carica, ma l'errore c'è comunque :triste:
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda tlosm » mer mar 23, 2016 12:29 am

forse il mio plugin è troppo vecchio?
hai provato con le mie versioni di fs-uae? inoltra controlla se ci sono permessi in lettura e che tu abbia la rom 3.1 per a 4000 ;-)
A 500 + ; CDTV; CD32; A 4000 040
PowerMac G5 Quad, 8Gb Ram Nv 7800gtx 512mb, Radeon 6570H 2gb , SSD, SSHD ; MacBook Pro Retina 2x4 I7 2.3ghz 8gb ram;... And Moore pc.
#noMoreA-eonInMyHome
Avatar utente
tlosm

Staff
 
Messaggi: 4496
Iscritto il: lun mag 07, 2012 7:01 pm
Località: Puglia bari

Re: Ci sono quasi! (OS4.1 su G5)

Messaggioda marmotta » mer mar 23, 2016 12:33 am

tlosm ha scritto:forse il mio plugin è troppo vecchio?
hai provato con le mie versioni di fs-uae? inoltra controlla se ci sono permessi in lettura e che tu abbia la rom 3.1 per a 4000 ;-)


Rom ok, permessi devo controllare meglio... ma una volta ci avevo dato un'occhiata e avevo sia lettura che scrittura (normale essendo il proprietario dei file).

Si sto usando proprio le tue, quella che da il problema di qemu e' la 2.5.30, ho provato anche la 2.5.32 (sempre condivisa da te) ma crasha immediatamente...

Rimane anche il mistero che non mi compila qemu da macports, sarà forse collegato?
Avatar utente
marmotta

Eroe
 
Messaggi: 1850
Iscritto il: gio dic 30, 2010 11:07 pm

PrecedenteProssimo

Torna a Amiga OS 4.x

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti