Flash Player Non Funziona Più Sul Web !

Tutta l'informatica

Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » gio apr 08, 2021 5:05 pm

Dal primo Gennaio 2021 Adobe Flash è stato disattivato, Adobe ha deciso di non supportarlo più per la riproduzione di contenuti multimediali Online, quindi oggi non è più possibile vedere o giocare on-line dove una volta era richiesto il Flash Player.

Detto questo chi ha ancora installato il Flash Player dovrà disinstallarlo perchè nessun Browser moderno lo utilizzerà più anche perchè non ci sarebbe comunque il supporto di Adobe.

Io non avevo fatto caso a questa scadenza perchè con la conversione dei siti non era facile accorgersene, tornando a rivisitare un Video di un "Viaggio Virtuale" creato nel 2013 dalla mia Amministrazione e girato nella mia Sede dove io prestavo servizio, ci sono rimasto male perchè ptra non funziona più, il video ebbe un bel costo ed ora non è più possibile vederlo, sesi clicca sul link viene richiesto il FlashPlayer che ormai non è più disponibile, provato ad installare i Drive manualmente ma Firefox e Chrome li ignorano, QUESTO è il link interessato.

Provato anche con cachedpages a tornare indietro di qualche anno, il Flash Player non viene più richiesto ma il Video Virtuale non viene più mostrato.

Teastata anche una soluzione suggerita oggi da un utente su altro forum che mi consigliava di usare QUESTO FlashPlayer Stand-alone con il link diretto al file .swf QUESTO, il video si avvia ma entrati nei vari ambienti questi sono "al buio" praticamente tutto nero.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda Mck » gio apr 08, 2021 5:24 pm

Io lo vedo e ci navigo.
I MIEI AMIGA
4000T OS 3.9 PPC/68060+CyberVisio 64/3D
4000D in Tower OS 3.9 PPC/68060+usb Deneb+Toccata+Mediator
4000D OS 3.9 68060 ram 32m+V-lab+Sch.video EGS
3000T OS 3.9 PPC/68060+Usb Deneb+mediator+Voodoo 5
3000 OS 3.1 68040+emul. pc 286
2000 processore 68030+genlock+emulatore pc 8080
1200 Tower OS 3.9 PPC/68060+Mediator
1200 OS 3.1 68060+Rete pcmcia
1000 esp. Ram 4M
600 esp. ram+HD
500 Plus esp. ram
500 esp. ram
CDTV
CD32
CLONI AMIGA
Sam440ep-Flex OS 4.1
EFIKA MorphOS 2.6
Avatar utente
Mck

Eroe
 
Messaggi: 822
Iscritto il: ven nov 26, 2010 1:11 pm

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » gio apr 08, 2021 5:58 pm

Con cosa con il FlashPlayer allegato? sei entrato nella Reception, in Sala Operativa, TLC, Centro Sportivo, Nucleo Elicotteri, Nucleo Sommozatori, Distaccamento Aeroportuale, questi Ambienti sono Bui o si vede tutto normalmente?

Inoltre all'esterno non funziona l'opzione giorno, in pratica se si clicca su "giorno" al posto di una giornata di sole c'è la notte con le luci accese, mentre se si clicca sulla "notte"si ottiene il buio totale.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda Mck » ven apr 09, 2021 7:50 am

Sono entrato in sala operativa PT e direzione 1 piano poi non ho proseguito.
Con linux se lo forzi flash funziona ancora.
Ho ridotto la qualità per poterla allegare.

VF.jpg
I MIEI AMIGA
4000T OS 3.9 PPC/68060+CyberVisio 64/3D
4000D in Tower OS 3.9 PPC/68060+usb Deneb+Toccata+Mediator
4000D OS 3.9 68060 ram 32m+V-lab+Sch.video EGS
3000T OS 3.9 PPC/68060+Usb Deneb+mediator+Voodoo 5
3000 OS 3.1 68040+emul. pc 286
2000 processore 68030+genlock+emulatore pc 8080
1200 Tower OS 3.9 PPC/68060+Mediator
1200 OS 3.1 68060+Rete pcmcia
1000 esp. Ram 4M
600 esp. ram+HD
500 Plus esp. ram
500 esp. ram
CDTV
CD32
CLONI AMIGA
Sam440ep-Flex OS 4.1
EFIKA MorphOS 2.6
Avatar utente
Mck

Eroe
 
Messaggi: 822
Iscritto il: ven nov 26, 2010 1:11 pm

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » ven apr 09, 2021 8:59 am

Ok, probabilmente Linux utilizza un Player non Adobe oppure supporta ancora questo formato, che Payer sta utilizzando?, devo vedere se riesco a recuperare qualche software di terze parti.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » ven apr 09, 2021 12:54 pm

Ok risolto, per visualizzare il Comando Virtuale occorre installare i Codec Flash Player non più recenti e utilizzare un Browser non aggiornato che supporti ancora il Plug-In ShockWave Flash.

Ho utilizzato I vecchi Codec Adobe Flash Player 32.0.0.371 e una vecchia versione portable di Firefox che utilizzo ancora su XP e il Comando Virtuale si è visto e sentito perfettamente.
Allegati
Comando Virtuale.jpg
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda Seiya » ven apr 09, 2021 1:06 pm

Cosa strana anche perchè le ultime distro linxu del 2021 hanno il flash player di Adobe aggiornato nei repository e lo installano con gli aggiornamenti. Ora non ho fatto caso se i browser poi lo usano o no, però è disponibile al download. Tutti i discorsi che sono stati fatti su Windows sembrano non essere validi per altri sistemi operativi.

Se c'era un rischio sulla sicurezza usare Adobe Flash Player su Winodows non c'è lo stesso rischio che usarlo con Linux?
Seiya

Supremo
 
Messaggi: 3544
Iscritto il: sab lug 04, 2009 11:22 pm

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » ven apr 09, 2021 1:28 pm

Il rischio c'è comunque solo che Windows ha tagliato completamente, non funzionano neanche i Flash Player di terze parti almeno per questo formato più sofisticato-

Esiste anche un Flash Player Emulator, prima era un Player Flash oggi è un portale, QUESTO che Emulando consente non solo di vedere i Video ma anche di abilitare la visione su i siti che usano questo formato, ma come detto su Wondows non funziona almeno per questo genere "complesso" di Video Flash.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda gabrigui » ven apr 09, 2021 4:05 pm

AMIGASYSTEM ha scritto:Teastata anche una soluzione suggerita oggi da un utente su altro forum che mi consigliava di usare QUESTO FlashPlayer Stand-alone con il link diretto al file .swf QUESTO, il video si avvia ma entrati nei vari ambienti questi sono "al buio" praticamente tutto nero.


Non ho avuto modo di approfondire questo problema, che tra l'altro e' presente anche nella versione del player per Linux. Azzardo un'ipotesi: forse la versione di FlashPlayer e' troppo avanzata (versione 32 credo sia l'ultima) per quel tipo di video che credo non sia molto recente.

Ho provato il player con altri filmati e giochi swf recenti e funzionano correttamente sia in Windows che in Linux.

Se trovo un po' di tempo cerchero' di approfondire meglio.
Amiga 4000/030 con AmigaOS 3.0 - 16 MB ram - HD 1.6 GB - Masterizzatore CD - Scheda RTG Picasso IV
gabrigui

Niubbo
 
Messaggi: 3
Iscritto il: ven apr 09, 2021 9:50 am

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda AMIGASYSTEM » ven apr 09, 2021 4:13 pm

Il Video non è vecchissimo è stato creato nel 2013 con un tecnologia moderna, direi la più avanzata per i video in Flash, ero presente durante le riprese fatte da una ditta specializzata, uno degli uffici era il mio e altri li gestivo il informaticamente.

Su Linux può essere che non ci siano restrizioni, su Windows non funzionerà mai se non si hanno vecchi Codec "ancora supportati" usciti poco prima del taglio effettuato da Adobe e un Browser che ancora supporta i ShockWave Flash.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 4338
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda MacGyverPPC » sab apr 10, 2021 12:22 am

Io certi scherzi ,come questo di Adobe ,li odio. Perché incasinano e non tengono conto di ,come da te dimostrato ,ha sprecato tempo e risorse per creare il sito . :svitato:
OS4.1.3Immagine+SAM= ImmagineNG c'è!
SAM440EP: OS4.1.4Up4:con USB2.0 UP,RunInUae integrato con Kickstart 3.1,1.3,CD32 originali, MUI migliorato ecc/HD400GbSata/masterizzatore sataDVD/SB Audigy5.1.
AMIGA1200PPC/060(HomeTower):OS4Classic/USB/BlizzardPPC/BVision/Ram128Mb/HD/CD-DVD/RW :rock:
AMIKIT WinUAE:OS3.9/OS4 FE : AMD A8 x64
Advance
Multitask
Integrated
Grafic
Architecture
Avatar utente
MacGyverPPC

Leggenda
 
Messaggi: 10782
Iscritto il: sab set 22, 2007 4:51 pm
Località: Alessandria

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda Seiya » sab apr 10, 2021 1:57 am

e c'erano e ci sono tanti siti che ancora si appoggiavano al flash di Adobe per le loro attività commerciali. Credo che una volta presa visione della cosa abbiano convertito in HTML5, JAVA e Javascript.
Seiya

Supremo
 
Messaggi: 3544
Iscritto il: sab lug 04, 2009 11:22 pm

Re: Flash Player Non Funziona Più Sul Web !

Messaggioda gabrigui » sab apr 10, 2021 11:28 am

Il problema si crea da sempre quando ci si affida totalmente a tecnologie proprietarie.

Guardate ad esempio i browser di Microsoft: non sono mai stati compatibili al 100% con gli standard Html.
Amiga 4000/030 con AmigaOS 3.0 - 16 MB ram - HD 1.6 GB - Masterizzatore CD - Scheda RTG Picasso IV
gabrigui

Niubbo
 
Messaggi: 3
Iscritto il: ven apr 09, 2021 9:50 am


Torna a Tecnologia, internet, coding

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti