Ancora problemi con Powermac G5...

OS X, Linux e tutti gli altri OS

Ancora problemi con Powermac G5...

Messaggioda luciodra » ven set 28, 2018 9:42 pm

Ciao a tutti.
Una decina di giorni fa mi è capitato in un mercatino un bel Powermac G5 Quad core 2.5 MHz in buonissime condizioni a 70 Euro...come fare a dire di no. Me lo davano come funzionante e difatti, arrivato a casa, l'ho attaccato e tutto ok. Solo le ventole che spingevano un pò troppo e difatti installato iStats avevo temperature un pò altine (72 °C e 52 °( i due processori). Il computer bello stabile con Leopard e provando vari giochini tutto ok. Provo AHT 2.6.3 e tutto ok, allora provo la calibrazione termica e non me la fa fare. Vabbé dai, il sistema è stabile, meglio non toccare niente.
Ma potevo starmene in mano con le ventole un pò rumorose ed un sistema di raffreddamento a liquido montato come dissipatore ? No, non farlo, poi lo sai che fai il casino...non ce l'ho fatta a resistere, e l'ho smontano solo per ispezionare se ci fossero perdite di liquido. Tutto bello pulito.
A questo punto decido di cambiare la pasta termica e prendo la mastergel maker della Cooler Master che mi hanno consigliato come ottima. Faccio un bel lavoretto pulito, rimonto tutto e buonanotte...dopo il boing blocchi in continuazione e schermo nero. Monto e rimonto, faccio reset vari ma niente. Giorni di lavoro e niente. Vedo che consigliano di applicare sul Powermac la pasta termica non a chicco di riso, ma spalmandola bene con una spatolina. Finalmente il Mac funziona ed è stabile ma ho temperature decisamente alte (82 °C e 51 °C) e se avvio software impegnativi tipo TenFourFox si arriva anche a 90-92 °C.
Ma la cosa che mi fa incavolare è che non c'è modo di avviare dal cd per provare a ricalibrare perchè si pianta inesorabilmente, sempre, anche se avvio da CTRL ALT O F per impartire comandi da terminale. Si avvia solo dal HD e funziona bene. Ad esempio adesso sto scrivendo sul forum con Safari...
Potrebbe essere la Pompa ?
MacPro 3,1 2X2,8 quad
Ati 5770 1GB DDR
El Capitan

MacBook Pro 11,1 Retina display 4GB
Mojave

Mac Mini G4 1,33 1Gb
MorphOS unregistered

Powermac G4 Quad 2.5 Late 2005
Leopard
Avatar utente
luciodra

Eroe
 
Messaggi: 1039
Iscritto il: ven mar 24, 2006 2:06 am
Località: Roma

Re: Ancora problemi con Powermac G5...

Messaggioda luciodra » dom ott 07, 2018 4:18 am

Smontando il sistema di raffreddamento a liquido ho scoperto che questo era intasato. L'ho sbloccato e successivamente l'ho riempito con un refrigerante per PC a base di glicol etilenico. Adesso il sistema è perfetto e silenziosissimo, completa l'AHT e la calibrazione.
MacPro 3,1 2X2,8 quad
Ati 5770 1GB DDR
El Capitan

MacBook Pro 11,1 Retina display 4GB
Mojave

Mac Mini G4 1,33 1Gb
MorphOS unregistered

Powermac G4 Quad 2.5 Late 2005
Leopard
Avatar utente
luciodra

Eroe
 
Messaggi: 1039
Iscritto il: ven mar 24, 2006 2:06 am
Località: Roma

Re: Ancora problemi con Powermac G5...

Messaggioda ikir » lun ott 22, 2018 2:52 pm

luciodra ha scritto:Smontando il sistema di raffreddamento a liquido ho scoperto che questo era intasato. L'ho sbloccato e successivamente l'ho riempito con un refrigerante per PC a base di glicol etilenico. Adesso il sistema è perfetto e silenziosissimo, completa l'AHT e la calibrazione.


Grazie! Qui modelli scaldavano parecchi e la manutenzione di un sistema con raffreddamento a liquido può essere complicata. Bel lavoro!
Avatar utente
ikir

Admin
 
Messaggi: 10165
Iscritto il: mer gen 08, 2003 7:33 pm
Località: SYS:Prefs/

Re: Ancora problemi con Powermac G5...

Messaggioda luciodra » mar ott 23, 2018 10:23 am

ikir ha scritto:Grazie! Qui modelli scaldavano parecchi e la manutenzione di un sistema con raffreddamento a liquido può essere complicata. Bel lavoro!


Avevo provato a restaurarne uno che aveva un problema simile, qualche anno fa, ed avevo aperto una discussione qui nel forum. Purtroppo era fuoriuscito del liquido che aveva fatto un pò di casino e dopo aver pulito tutta la macchina, questa non era ripartita.
In questo caso sono stato fortunato perchè era ostruito solo un condotto della cpu1. Non capivo perchè solo questa scaldava fino a mandare in blocco il sistema, anche dopo aver sostituito la pasta termica. Ma una volta smontato il lcs è stato subito chiaro. La cosa che mi ha sorpreso è vedere che il liquido nel lcs era semplice acqua distillata o poco più...probabilmente con il sistema fermo qualche anno si sarò formato un deposito che ha ostruito il circuito.
Adesso a distanza di qualche giorno il PowerMac va alla grande e lo sto utilizzando anche in questo momento. Geekbench 2 mi da un punteggio di 3500 contro i 10000 del mio MacPro 3,1 2.8...non male, no ? Peccato che non si parla più di portarci MorphOS sul 11,2 :triste:
MacPro 3,1 2X2,8 quad
Ati 5770 1GB DDR
El Capitan

MacBook Pro 11,1 Retina display 4GB
Mojave

Mac Mini G4 1,33 1Gb
MorphOS unregistered

Powermac G4 Quad 2.5 Late 2005
Leopard
Avatar utente
luciodra

Eroe
 
Messaggi: 1039
Iscritto il: ven mar 24, 2006 2:06 am
Località: Roma


Torna a Altri sistemi operativi

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron