Problema aros su Sam..

AROS, sistemi compatibili ed emulatori

Problema aros su Sam..

Messaggioda amigaro » mar feb 09, 2010 8:12 pm

Salve, io ho un problemino, non riesco ad installare Aros sulla Sam440..
Il LiveCd parte tranquillamente, e funziona anche bene, ma appena avvio HDToolBox, il sistema si blocca completamente..

C'è qualcuno che sà come risolvere questo problema??

A presto..
amigaro

Veterano
 
Messaggi: 125
Iscritto il: ven ott 23, 2009 12:04 am

Re: Problema aros su Sam..

Messaggioda NubeCheCorre » mar feb 09, 2010 8:25 pm

Ti conviene aspettare la nuova iso che, a quanto pare, non dovrebbe tardare ad uscire :felice:
W il Veneto :ride:
Avatar utente
NubeCheCorre

Leggenda
 
Messaggi: 10624
Iscritto il: dom set 21, 2003 9:21 pm
Località: San remo

Re: Problema aros su Sam..

Messaggioda amigaro » mar feb 09, 2010 8:37 pm

Io ho controllato le informazioni di HDToolBox, e ci sono definiti i seguenti device:

DEVICE=scsi.device:32
DEVICE=ata.device:32
DEVICE=usbscsi.device:32
DEVICE=usbmss.device:32

Ma il fatto è che su AmigaOS4.1, il device esatto è: sii3113ide.device

Può essere che il problema è questo??
amigaro

Veterano
 
Messaggi: 125
Iscritto il: ven ott 23, 2009 12:04 am

Re: Problema aros su Sam..

Messaggioda NubeCheCorre » mar feb 09, 2010 8:48 pm

Da quanto appreso dal blog dell' autore del port su Sam ed Efika, nell'imminente build vi sono diverse migliorie ed bugfixes, magari uno e' proprio questo :felice:
W il Veneto :ride:
Avatar utente
NubeCheCorre

Leggenda
 
Messaggi: 10624
Iscritto il: dom set 21, 2003 9:21 pm
Località: San remo

Re: Problema aros su Sam..

Messaggioda MacGyverPPC » mar feb 09, 2010 8:51 pm

Non ho mai provato a installare AROS visto che è un po scarno attualmente su SAM...
ma di norma l'unico device plausibile dovrebbe essere: DEVICE=ata.device:32
Io per fare esperimenti aspetto la nuova realase. :felice:
E se poi rende meglio con UAE e il suo click & start. magari lo tengo a bordo!
OS4.1.3Immagine+SAM= ImmagineNG c'è!
SAM440EP: OS4.1.4Up4:con USB2.0 UP,RunInUae integrato con Kickstart 3.1,1.3,CD32 originali, MUI migliorato ecc/HD400GbSata/masterizzatore sataDVD/SB Audigy5.1.
AMIGA1200PPC/060(HomeTower):OS4Classic/USB/BlizzardPPC/BVision/Ram128Mb/HD/CD-DVD/RW :rock:
AMIKIT WinUAE:OS3.9/OS4 FE : AMD A8 x64
Immagine
Advance
Multitask
Integrated
Grafic
Architecture
Avatar utente
MacGyverPPC

Leggenda
 
Messaggi: 10706
Iscritto il: sab set 22, 2007 4:51 pm
Località: Alessandria

Re: Problema aros su Sam..

Messaggioda amigaro » mar feb 09, 2010 8:54 pm

La iso che sto usando io e che mi dà questo problema è piu' recente rispetto a quella che si può scaricare dal sito di Acube-System..
Cmq, a me serve per testare le applicazione che faccio con hollywood..
E anche per UAE, visto che Su AmigaOS4.1 è lento..
amigaro

Veterano
 
Messaggi: 125
Iscritto il: ven ott 23, 2009 12:04 am

Re: Problema aros su Sam..

Messaggioda MacGyverPPC » mar feb 09, 2010 8:56 pm

Più recente? :riflette: Ma di quando?
OS4.1.3Immagine+SAM= ImmagineNG c'è!
SAM440EP: OS4.1.4Up4:con USB2.0 UP,RunInUae integrato con Kickstart 3.1,1.3,CD32 originali, MUI migliorato ecc/HD400GbSata/masterizzatore sataDVD/SB Audigy5.1.
AMIGA1200PPC/060(HomeTower):OS4Classic/USB/BlizzardPPC/BVision/Ram128Mb/HD/CD-DVD/RW :rock:
AMIKIT WinUAE:OS3.9/OS4 FE : AMD A8 x64
Immagine
Advance
Multitask
Integrated
Grafic
Architecture
Avatar utente
MacGyverPPC

Leggenda
 
Messaggi: 10706
Iscritto il: sab set 22, 2007 4:51 pm
Località: Alessandria

Re: Problema aros su Sam..

Messaggioda amigaro » mar feb 09, 2010 9:11 pm

Infatto ho provato a usare il DEVICE=ata.device:32 , e funziona perfettamente, adesso procederò ad istallare..
La iso l'ho scaricata qualche giorno fa, tramite un amico che ha contatti con i programmatori..
amigaro

Veterano
 
Messaggi: 125
Iscritto il: ven ott 23, 2009 12:04 am

Re: Problema aros su Sam..

Messaggioda MacGyverPPC » mer feb 10, 2010 10:46 am

Ah! Ma si può avere o è privato? Hai un link? :riflette:
OS4.1.3Immagine+SAM= ImmagineNG c'è!
SAM440EP: OS4.1.4Up4:con USB2.0 UP,RunInUae integrato con Kickstart 3.1,1.3,CD32 originali, MUI migliorato ecc/HD400GbSata/masterizzatore sataDVD/SB Audigy5.1.
AMIGA1200PPC/060(HomeTower):OS4Classic/USB/BlizzardPPC/BVision/Ram128Mb/HD/CD-DVD/RW :rock:
AMIKIT WinUAE:OS3.9/OS4 FE : AMD A8 x64
Immagine
Advance
Multitask
Integrated
Grafic
Architecture
Avatar utente
MacGyverPPC

Leggenda
 
Messaggi: 10706
Iscritto il: sab set 22, 2007 4:51 pm
Località: Alessandria


Torna a AROS e compatibili

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti