Connessione internet piuttosto anomala e lenta

MorphOS ed hardware compatibile

Connessione internet piuttosto anomala e lenta

Messaggioda Mabo81 » ven ago 23, 2019 3:56 pm

Ciao a tutti!

Ho una connessione 100/10 ed una lan interna gigabit.

Noto diversi rallentamenti con MorphOS 3.11 e cali di prestazioni sia in download che in upload.

Il server VNC era molto più performante nella 3.9

Vado nelle impostazioni e noto questo:


ImmagineImmagine

Come posso migliorare le cose?


Inviato dal mio iPhone utilizzando Tapatalk
Immagine2x MorphOS 3.11 (Registered) MacMini G4Immagine
// Amiga 500 // Amiga 500 " A500 P " // Peg2 G4
Se vuoi fare 4 chiacchere con noi amighisti ecco il link della chat:
[url]http://[/url] cambia italia con amigaita
Immagine
Immagine
Immagine
Immagine
Avatar utente
Mabo81

Eroe
 
Messaggi: 1746
Iscritto il: mar gen 19, 2010 2:19 pm
Località: SYS:Prefs/

Re: Connessione internet piuttosto anomala e lenta

Messaggioda divina » gio set 26, 2019 10:22 pm

il Pegasos 2 ha due nic ethernet (uno 10/100/1000 , altro a 10/100)
MorphOS 3.9-PowerMac G4 && G5 && PowerBook G4 17" && Pegasos2 G4 //AmigaOS4.x //AROS //- AMiGA 4000D/T - MacIntel - system servers -
Avatar utente
divina

Leggenda
 
Messaggi: 5028
Iscritto il: dom ago 10, 2008 11:19 pm
Località: BG

Re: Connessione internet piuttosto anomala e lenta

Messaggioda Mabo81 » gio set 26, 2019 11:48 pm

divina ha scritto:il Pegasos 2 ha due nic ethernet (uno 10/100/1000 , altro a 10/100)


Bentornato... Comunque gli screen son presi dal macmini


Inviato dal mio iPhone utilizzando Tapatalk
Immagine2x MorphOS 3.11 (Registered) MacMini G4Immagine
// Amiga 500 // Amiga 500 " A500 P " // Peg2 G4
Se vuoi fare 4 chiacchere con noi amighisti ecco il link della chat:
[url]http://[/url] cambia italia con amigaita
Immagine
Immagine
Immagine
Immagine
Avatar utente
Mabo81

Eroe
 
Messaggi: 1746
Iscritto il: mar gen 19, 2010 2:19 pm
Località: SYS:Prefs/

Re: Connessione internet piuttosto anomala e lenta

Messaggioda Mabo81 » lun set 30, 2019 4:00 pm

@divina comunque ho sbagliato gli screen non c’entrano una fava XD


Ecco quello giusto:

Immagine






Inviato dal mio iPhone utilizzando Tapatalk
Immagine2x MorphOS 3.11 (Registered) MacMini G4Immagine
// Amiga 500 // Amiga 500 " A500 P " // Peg2 G4
Se vuoi fare 4 chiacchere con noi amighisti ecco il link della chat:
[url]http://[/url] cambia italia con amigaita
Immagine
Immagine
Immagine
Immagine
Avatar utente
Mabo81

Eroe
 
Messaggi: 1746
Iscritto il: mar gen 19, 2010 2:19 pm
Località: SYS:Prefs/

Re: Connessione internet piuttosto anomala e lenta

Messaggioda Mabo81 » lun set 30, 2019 4:00 pm

@divina comunque ho sbagliato gli screen non c’entrano una fava XD


Ecco quello giusto:

Immagine






Inviato dal mio iPhone utilizzando Tapatalk
Immagine2x MorphOS 3.11 (Registered) MacMini G4Immagine
// Amiga 500 // Amiga 500 " A500 P " // Peg2 G4
Se vuoi fare 4 chiacchere con noi amighisti ecco il link della chat:
[url]http://[/url] cambia italia con amigaita
Immagine
Immagine
Immagine
Immagine
Avatar utente
Mabo81

Eroe
 
Messaggi: 1746
Iscritto il: mar gen 19, 2010 2:19 pm
Località: SYS:Prefs/

Re: Connessione internet piuttosto anomala e lenta

Messaggioda Mabo81 » lun set 30, 2019 4:01 pm

@divina comunque ho sbagliato gli screen non c’entrano una fava XD


Ecco quello giusto:

IMG_8569.JPG







Inviato dal mio iPhone utilizzando Tapatalk
Immagine2x MorphOS 3.11 (Registered) MacMini G4Immagine
// Amiga 500 // Amiga 500 " A500 P " // Peg2 G4
Se vuoi fare 4 chiacchere con noi amighisti ecco il link della chat:
[url]http://[/url] cambia italia con amigaita
Immagine
Immagine
Immagine
Immagine
Avatar utente
Mabo81

Eroe
 
Messaggi: 1746
Iscritto il: mar gen 19, 2010 2:19 pm
Località: SYS:Prefs/

Re: Connessione internet piuttosto anomala e lenta

Messaggioda Raffaele » lun ott 21, 2019 11:10 pm

Mabo81 ha scritto:@divina comunque ho sbagliato gli screen non c’entrano una fava XD


Ecco quello giusto

[EDIT] Immagine rimossa [/EDIT]


Inviato dal mio iPhone utilizzando Tapatalk


Ho pensato a queste 3 possibili soluzioni:

1) Leggi questa discussione su MorphOS e applica i suggerimenti che danno gli utenti esperti.
https://morph.zone/modules/newbb_plus/v ... 11&forum=3

2) effettua l'aggiornamento a morphos 3.12 che sembra che risolva molti dei bug della versione precedente.

3) Una volta nel passaggio da 3.8 (o era 3.9?) Fecero un casotto col driver del WiFi, e per un certo periodo di tempo fu necessario usare la versione 3.8 Wifi ancora per un certo tempo, invece di quella nuova.
Non ricordo se il driver della porta Ethernet in MorphOS è incorporato nel sistema o è un file a sé stante come il driver del WiFi.
Se è un file separato, allora prendi il file di driver Ethernet MacMini della versione 3.9 e mettilo al posto dell'originale 3.11 (rinominandolo come .OLD) e vedi se questo trucco risolve i tuoi problemi di velocità...

Ricordati che inesorabilmente la porta Ethernet del MacMini PPC G4 è una 10/100.
Que viva Amiga! :ammicca:
Avatar utente
Raffaele

Supremo
 
Messaggi: 3475
Iscritto il: dom mag 22, 2005 1:01 pm
Località: Qualche volta qui, qualche volta su altri siti


Torna a MorphOS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron