mac mini non va in internet

MorphOS ed hardware compatibile

mac mini non va in internet

Messaggioda satiropan » sab mag 21, 2016 3:11 pm

mi son comprato un mac mini per provare MorphOS 3.9 in modo un po' più serio che con l'A1200 PPC
ho installato MorphOS a fianco dell'OSX 10.4.11 che ha su
nessun problema, ho seguito la guida per avere il dual boot è tutto funziona.
unico neo, per ora, non va in internet
cioè, la parte Mac va in internet senza problemi, sono allacciato con cavo rj45 e non ho dovuto settare nulla, ho semplicemente aperto Safari e, per dire, son qui che vi scrivo.
invece su MorphOS, controllo nelle prefs, sono settate per usare il dhcp, ma se apro owb, mi dice che non riesce a risolvere il nome host.
se metto indirizzo statico, 192.168.1.14
mask 255.255.255.0
gateway 192.168.1.1
non cambia nulla
i dns sono settati in automatico, comunque ho provato anche a settare 8.8.8.8, che è un dns molto duttile, ma non cambia nulla
c'è qualche trucco che devo fare?
non so, su AOS4.1FE c'è l'apposito comando addnetinterfaces in startup-sequence che mi manda in internet, qui su MorphOS non riesco a capire se ci sia o meno un comando da dare.
please help!
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda DanyPPC » sab mag 21, 2016 4:57 pm

Strano, io come te (ti rispondevo su i.c.o.a) ho macmini con MorphOS 3.9. Appena installato è andato subito in rete collegandolo via ethernet al router. Ed è stato anche necessario per fare la registrazione.
A1200T OS3.9 BB2 BlizzardPPC240/060/128MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb
A1200T OS3.1 Blizzard1260/32MB/4xEIDE99/HD 20GB/CD-Rom/CD-RW
A1200 OS3.9 BB2 Blizzard1230IV/32MB/CF16GB/PCMCIA-CF 4GB/PSX Adapter
A1200 OS3.9 BB2 Blizzard1230IV/32MB/SD32GB/PCMCIA-CF 4GB
A1200 OS3.9 BB2 ACA1233/40/128MB/CF8GB
A1200 OS3.0 2MB
A600 OS2.0 2MB/HD 512MB/Drive 1,76Mb
A600 OS2.0 1MB/Gotek Drive
MacMini G4 MorphOS3.9 1GB/HD 80GB
DanyPPC

Veterano
 
Messaggi: 211
Iscritto il: dom ago 02, 2015 11:07 am

Re: mac mini non va in internet

Messaggioda satiropan » sab mag 21, 2016 6:10 pm

DanyPPC ha scritto:Strano, io come te (ti rispondevo su i.c.o.a) ho macmini con MorphOS 3.9. Appena installato è andato subito in rete collegandolo via ethernet al router. Ed è stato anche necessario per fare la registrazione.

mi viene il dubbio che si sia perso qualche file durante l'installazione, che si è fermata un paio di volte dicendomi che il cd aveva un errore di lettura.
ma una curiosità, le libraries, stanno in libs come negli Amiga?
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » sab mag 21, 2016 8:24 pm

Una volta collegato il cavo nella presa si acollega in qutomatico
Io l'ho collegato tramit wi fi con morphos
no morphos ha la cartella morphos e dentro le sue cartelle)come amiga
le cartelle fuori sono come quelle amiga nella rooot
Praticamente sono per non andare a mettere mano al sistema
le cartelle nella root come amiga si possono manipolare ed aggiungere file o librerie mancanti senza intaccare il sistema operativo
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: mac mini non va in internet

Messaggioda DanyPPC » dom mag 22, 2016 12:33 pm

Esatto, quoto cip060 che è un veterano di MorphOS.
A1200T OS3.9 BB2 BlizzardPPC240/060/128MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb
A1200T OS3.1 Blizzard1260/32MB/4xEIDE99/HD 20GB/CD-Rom/CD-RW
A1200 OS3.9 BB2 Blizzard1230IV/32MB/CF16GB/PCMCIA-CF 4GB/PSX Adapter
A1200 OS3.9 BB2 Blizzard1230IV/32MB/SD32GB/PCMCIA-CF 4GB
A1200 OS3.9 BB2 ACA1233/40/128MB/CF8GB
A1200 OS3.0 2MB
A600 OS2.0 2MB/HD 512MB/Drive 1,76Mb
A600 OS2.0 1MB/Gotek Drive
MacMini G4 MorphOS3.9 1GB/HD 80GB
DanyPPC

Veterano
 
Messaggi: 211
Iscritto il: dom ago 02, 2015 11:07 am

Re: mac mini non va in internet

Messaggioda satiropan » lun mag 23, 2016 8:15 am

DanyPPC ha scritto:Esatto, quoto cip060 che è un veterano di MorphOS.

nel dubbio che avessi perso qualche file nell'istallazione, ho provato ad avviare col cd, ma neppure così va in rete, eppure, dal lato mac, non ho problemi. non so dove mettere le mani
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » lun mag 23, 2016 9:27 am

Anche da live cdrom VA IN RETE!!!
Non e' che per caso hai scaricato una versione di morphos buggata ??
riscaricala e riprova ad installarla
SIA da live cd rom e da installazione appena metti il cavo di rete morphos va on line senza toccare NULLA!
se vuoi provare wi fi basta mettere la pasward del ruoter e lui va on line
Io uso il wifi del mac per la connessione oltre alla password non ho messo altro e toccato NULLA
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: mac mini non va in internet

Messaggioda satiropan » lun mag 23, 2016 11:07 am

cip060 ha scritto:Anche da live cdrom VA IN RETE!!!
Non e' che per caso hai scaricato una versione di morphos buggata ??
riscaricala e riprova ad installarla
SIA da live cd rom e da installazione appena metti il cavo di rete morphos va on line senza toccare NULLA!
se vuoi provare wi fi basta mettere la pasward del ruoter e lui va on line
Io uso il wifi del mac per la connessione oltre alla password non ho messo altro e toccato NULLA

ok, riscarico e rimasterizzo
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda satiropan » lun mag 23, 2016 11:11 am

giusto un'altra cosa, la scheda wireless, non credo di averla a bordo. cosa si mette? una scheda wifi mini pci express o ce ne vuole una proprietaria?
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » lun mag 23, 2016 5:30 pm

il mac mini ha la sua scheda wifi si chiama AIRPORT!ed e proprietaria MAC APPLE
io ho la versione 1.42 ed e' di serie la wifi
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: mac mini non va in internet

Messaggioda satiropan » mar mag 24, 2016 4:03 pm

ok, tornando alla questione scheda di rete interna rj45 che non va in internet
premetto che la mia configurazione, che comunque col lato Mac funziona perfettamente, infatti vi sto scrivendo col Mac, è costituita da un access point dlink settato come client, in modo da agganciarsi alla mia rete del piano di sopra, con tim come provider.
qui al piano di sotto mi collego senza problema in wifi con cellulari e pc muniti di scheda wifi, ma per i pc senza scheda wifi, quindi l'amigaone e questo mac mini, uso l'uscita rj45 del suddetto access point.
in questo modo io, dal mac mini o da qualunque pc colleghi in questo modo, pure da amigaone, se digito l'indirizzo 192.168.1.1, entro nel router telecom, ed in ogni caso sono in internet senza problema.
col morphos, ho rimasterizzato il cd a velocità 4x, non si sa mai, ho riformattato la partizione su cui avevo installato prima, ho reinstallato il tutto, tempo 10 minuti scarsi e nessun errore di letture, ricontrollato in prefs le preferenze di rete, DHCP, apro OWB, niente, mi dice che, qualsiasi indirizzo scriva, could not resolve host name.
questo è così sia che metta il dhcp sia che metta indirizzo, mask e gateway statici
non mi viene in mente altro per ora..... :sbam:
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » mar mag 24, 2016 5:51 pm

Nemmeno a me viene in mente nulla
Ho fastweb nessun problema e sopratutto nessuna configurazione
Infilo il cavo rj45 e va' on line!!
Solo un piccolo appunto
OWB che e' nel cdrom di morphos non e' lultima versione
scaricati la versione aggiornata sul sito di FAB
Ai provato ad usare un altro programma per vedere se sei on line
Prova a collegarti aon amirc!!
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: mac mini non va in internet

Messaggioda satiropan » mer mag 25, 2016 9:20 am

fatto qualche altro esperimento
se lascio il settaggio automatico, dhcp, e poi ping su 192.168.1.1 , mi da nessun risultato
se setto indirizzo statico 192.168.1.112
mask 255.255.255.0
gateway 192.168.1.1 e poi ping sul gateway, il ping funziona.
comunque quando tento internet continua a dire che non risolve il nome dell'host.
poi proverò a mettere dei dns specifici con l'indirizzo stastico, vi terrò informati
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda satiropan » mer mag 25, 2016 5:12 pm

come sospettavo, era una questione di dns. ora che gli ho settato quelli di telecom, va on line senza problema
comunque, risulta che il settaggio automatico di morphos non è del tutto all'altezza, se il lato mac, e tutti i pc che collego a questo ap, non hanno bisogno di settaggi e vanno tutti on line in automatico (indirizzi e dns)
grazie comunque
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » mer mag 25, 2016 7:47 pm

MAi messo mano a nessun DNS!!sono 1o anni che uso MORPHOS!!
collegato il cavo rj45 e via on line poi hanno attivato la AIRPORT MAC e sono in wi fi da 5 anni!!
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Prossimo

Torna a MorphOS

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron