mac mini non va in internet

MorphOS ed hardware compatibile

Re: mac mini non va in internet

Messaggioda satiropan » sab lug 16, 2016 5:10 pm

capisco che qualcuno non ha perfettamente capito com'è la mia situazione
ho un mac mini che NON ha ne scheda WIFI, ne scheda bluetooth, ne altro, ha solo il modem di serie, l'hd, 1gb di ram e un cazzo d'altro, la tastiera e il mouse usb sono da pc
il mac mini è SOLO collegato con cavo alla rete cablata che mi son fatto giù nel box, rete che ha come centro nodale un access point d-link che è settato per funzionare come CLIENT di una rete wifi, quella che ho al piano di sopra, spiego meglio, l'access point d-link funziona come una qualsiasi scheda di rete wifi di un qualsiasi pc, infatti per far si che si colleghi alla rete di sopra, sono entrato con browser nel suo programma di preferenze, gli ho fatto fare un site survey, mi ha mostrato la mia rete wifi del piano di sopra, l'ho selezionata, gli ho messo la password e lui s'è collegato alla mia rete di sopra.
poi tutti i computer che ho nel box, pc con varie versioni di windows, amigaone con aos4.1 final, mac mini con osx, ubuntu mate, e qualsiasi altro device che si colleghi ad una rete tramite cavo rj45, dicevo ogni computer lo collego alle porte rj45 dell'access point e tutti, ripeto TUTTI, vanno in internet senza nessun settaggio, paro paro come li accendo e infilo il cavo sono online, mentre il mac mini con morphos, non ci va, devo settare l'indirizzo statico, il netmask, indirizzo gateway e poi anche i dns di tim, il mio provider, se no non ci sono cazzi, in internet non ci va.
ho segnalato la cosa alla mailing list di morphos, quella a cui sono sicritto da anni e alla quale tutti quelli che hanno un problema si rivolgono (non ho con me l'indirizzo email perchè sono in ferie), ma non m'ha cagato nessuno finora....
comunque apprezzo l'interessamento di Raffaele, anche se non sono così tecnicamente avanzato da capirci qualcosa.
una domanda, è vero che quelli di Morphos stanno pensando di mollare il powerpc e migrare su x86?
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda cip060 » sab lug 16, 2016 7:05 pm

io invece sono nelal condizione che ho un router in casa fastweb qualsiasi cosa ci collego con la rete RJ45 cablata va in interner senza chiedermi mai nulla ne passward e ne niente
Provata con qualsiasi pc raspberry macmini morphos xbox televisoreamiga quanod ci collegavo il 1200 mai nessun problema
Discorso morph os X86 sono forse 10 anni che ne parlano tutti (GLI ALTRI) ma non mi risulta interessi molto anche pèrche riscrivendo tutto il codice non funzionerebbe piu nulal di quello vecchio che e' stato fatto non chiedermi robe tecniche non ne so nulal di programmazione e di sistemi e sottosistemi
uscira a breve si presume a settembre la nuova revisione che girera sempre su PPC G4 mac!
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7609
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: mac mini non va in internet

Messaggioda satiropan » dom lug 17, 2016 4:20 pm

jnfatti non metto in dubbio che sia così, deve essere così, ma evidentemente gli sviluppastori di morphos non hanno considerato una possibilità di collegamento a internet come la mia, mentre gli sviluppatori degli altri SO ci hanno pensato (l'ho detta un po' alla carlona perchè neppure io sono esperto)
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Re: mac mini non va in internet

Messaggioda guruman » dom lug 17, 2016 5:44 pm

satiropan ha scritto:ho segnalato la cosa alla mailing list di morphos, quella a cui sono sicritto da anni e alla quale tutti quelli che hanno un problema si rivolgono (non ho con me l'indirizzo email perchè sono in ferie), ma non m'ha cagato nessuno finora....

Ti ha risposto (niente meno che...) Ralph Schmidt in persona, il giorno dopo la tua mail, chiedendoti di abilitare la modalita' di debug di netconfig in s:network-startup e di creare cosi' un log di debug per ulteriori analisi.
Forse la mail ti e' sfuggita, ma il supporto mi sembra buono (almeno a livello di volonta', poi che si riescano a eliminare sempre tutti i problemi e' un altro discorso).

Saluti,
Andrea
Avatar utente
guruman

Eroe
 
Messaggi: 953
Iscritto il: sab giu 28, 2003 4:58 pm

Re: mac mini non va in internet

Messaggioda Raffaele » mar lug 19, 2016 1:12 am

satiropan ha scritto:capisco che qualcuno non ha perfettamente capito com'è la mia situazione
ho un mac mini che NON ha ne scheda WIFI, ne scheda bluetooth, ne altro, ha solo il modem di serie, l'hd, 1gb di ram e un cazzo d'altro, la tastiera e il mouse usb sono da pc
il mac mini è SOLO collegato con cavo alla rete cablata che mi son fatto giù nel box, rete che ha come centro nodale un access point d-link che è settato per funzionare come CLIENT di una rete wifi, quella che ho al piano di sopra, spiego meglio, l'access point d-link funziona come una qualsiasi scheda di rete wifi di un qualsiasi pc, infatti per far si che si colleghi alla rete di sopra, sono entrato con browser nel suo programma di preferenze, gli ho fatto fare un site survey, mi ha mostrato la mia rete wifi del piano di sopra, l'ho selezionata, gli ho messo la password e lui s'è collegato alla mia rete di sopra.
poi tutti i computer che ho nel box, pc con varie versioni di windows, amigaone con aos4.1 final, mac mini con osx, ubuntu mate, e qualsiasi altro device che si colleghi ad una rete tramite cavo rj45, dicevo ogni computer lo collego alle porte rj45 dell'access point e tutti, ripeto TUTTI, vanno in internet senza nessun settaggio, paro paro come li accendo e infilo il cavo sono online, mentre il mac mini con morphos, non ci va, devo settare l'indirizzo statico, il netmask, indirizzo gateway e poi anche i dns di tim, il mio provider, se no non ci sono cazzi, in internet non ci va.
ho segnalato la cosa alla mailing list di morphos, quella a cui sono sicritto da anni e alla quale tutti quelli che hanno un problema si rivolgono (non ho con me l'indirizzo email perchè sono in ferie), ma non m'ha cagato nessuno finora....
comunque apprezzo l'interessamento di Raffaele, anche se non sono così tecnicamente avanzato da capirci qualcosa.
una domanda, è vero che quelli di Morphos stanno pensando di mollare il powerpc e migrare su x86?


Satiro? Devi solo aprire le preferenze di MorphOS e verificare paro paro le voci ad una ad una se trovi qualcosa di diverso...

Comunque può anche darsi che MorphOS veda di default solo i router collegati direttamente in rete, mentre se uno si crea una subnet ha bisogno che gli si dia la pappa col cucchiaino.

Non possiamo escludere questa possibilità.

Manda il tuo debug a quelli di MorphOS team che ti hanno risposto nella mailing list.

Per finire il giorno che MorphOS va su X86 stappo lo spumante. Odio l'architettura X86 ma almeno dico è economica e performante.

Su architettura PPC non riusciamo ad avere driver decenti e ottimizzati per le poche schede hardware che abbiamo.
Que viva Amiga! :ammicca:
Avatar utente
Raffaele

Supremo
 
Messaggi: 3475
Iscritto il: dom mag 22, 2005 1:01 pm
Località: Qualche volta qui, qualche volta su altri siti

Re: mac mini non va in internet

Messaggioda satiropan » ven lug 22, 2016 11:09 am

quando torno a milano faccio tutte le prove. si è vero, mi aveva risposto, ma mi è sfuggita
ho anche altre prove da fare, come collegare floppy amiga a amigaone g3 se e vedere se decolla....
vi terrò informati
comunque la cosa che mi entusiasma di più in questi giorni è l'avventura del vampir 2 su a600
Amighista dal 1988
AmigaOne G3-SE 600MHz, 1GB, Radeon 9200 128DDR, audio CS4281, sata SII3114, rete RTL8139, OS 4.1.6/FE up1
http://www.oldfab.webs.com
Avatar utente
satiropan

Maestro
 
Messaggi: 496
Iscritto il: gio lug 12, 2012 1:07 pm

Precedente

Torna a MorphOS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite