Web Browser alternativo

MorphOS ed hardware compatibile

Re: Web Browser alternativo

Messaggioda renton » sab mar 14, 2020 2:00 am

AMIGASYSTEM ha scritto:
renton ha scritto:Vi chiedo anche un'altra cosa al volo (scusate l'ot): come faccio a far comparire il simbolo "chiocciola"? Ho provato con tutte le combinazioni tasti! :sbam:

Leggi QUI (nuova KeyMap pc105_i_new)


Grazie!
renton

Veterano
 
Messaggi: 231
Iscritto il: mer feb 27, 2008 12:22 am

Re: Web Browser alternativo

Messaggioda AMIGASYSTEM » sab mar 14, 2020 1:37 pm

renton ha scritto:Che cosa potrebbe essere???

Verifica l'associazione file immagni in OWB in "Mime Types" dovrebbero essere settate su "Internal Viewer"
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3376
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Web Browser alternativo

Messaggioda renton » dom mar 15, 2020 1:07 am

Sono tutte settate su "internal viewer"
renton

Veterano
 
Messaggi: 231
Iscritto il: mer feb 27, 2008 12:22 am

Re: Web Browser alternativo

Messaggioda schiumacal » dom mar 15, 2020 1:03 pm

Ragazzi scusate la domanda, ma ho un problema con tutti i browser che utilizzo su AmigaOS 4.1 FE.

Non entrano nei siti https, anche se ho montato le AmiSSL ultime.

Mi chiedevo, devo montare tutte le AmiSSL dalla prima versione fino all'ultima eseguendo ogni volta che ne monto una successiva alla precedente un aggiornamento, cioe' proprio come ho fatto con AmigaOS3.9 classic perche' altrimenti non funzionava niente ?

E se e' cosi, da quale versione di AmiSSL devo iniziare per amigaOS4.1 FE ?
Perche' alcune versione di AmiSSL sono escusivamente per AmigaOS 3.9, in pratica non saprei quale montare e quali evitare per aggiornare all'ultima versione di AmiSSL.

Qualche buon anima pia che sappia darmi dei suggerimenti ?
Un giorno o l'altro risolverò equazioni di grado superiore a cinque.
Avatar utente
schiumacal

Maestro
 
Messaggi: 549
Iscritto il: mer feb 10, 2010 8:08 pm
Località: Cosenza (ITALY)

Re: Web Browser alternativo

Messaggioda white » dom mar 15, 2020 1:30 pm

@schiumacal
Installa la 4.3 su osdepot normalmente scegliendo la versione 4.xx ppc in fase di installazione.
Al riavvio se lanci AmiUpdate trovi la 4.4 da installare in automatico.

Avrei anche io una domanda le schede grafiche Radeon per il 4.1 che profondità di colore hanno 16bit o 32bit su hardware reale. Grazie.
white

Esperto
 
Messaggi: 92
Iscritto il: mer ago 07, 2019 11:39 am

Re: Web Browser alternativo

Messaggioda schiumacal » dom mar 15, 2020 2:14 pm

white ha scritto:@schiumacal
Installa la 4.3 su osdepot normalmente scegliendo la versione 4.xx ppc in fase di installazione.
Al riavvio se lanci AmiUpdate trovi la 4.4 da installare in automatico.

Avrei anche io una domanda le schede grafiche Radeon per il 4.1 che profondità di colore hanno 16bit o 32bit su hardware reale. Grazie.


grazie, provo e dopo faccio sapere
Un giorno o l'altro risolverò equazioni di grado superiore a cinque.
Avatar utente
schiumacal

Maestro
 
Messaggi: 549
Iscritto il: mer feb 10, 2010 8:08 pm
Località: Cosenza (ITALY)

Re: Web Browser alternativo

Messaggioda AMIGASYSTEM » dom mar 15, 2020 4:55 pm

schiumacal ha scritto:Mi chiedevo, devo montare tutte le AmiSSL dalla prima versione fino all'ultima eseguendo ogni volta che ne monto una successiva alla precedente un aggiornamento, cioe' proprio come ho fatto con AmigaOS3.9 classic perche' altrimenti non funzionava niente ?

E se e' cosi, da quale versione di AmiSSL devo iniziare per amigaOS4.1 FE ?

Verifica che AmiSSL sia installato correttamente, a me su una versione non aggiornata di OS4.1 FE con AmiSSL v4.11 (2010) i siti https funzionano comunque senza il bisogno di installare le versioni v4.x con Odyssey e NetSurf, iBrowser 2.5.2 no perchè richiede AmiSSL v4.4 (basta solo AmiSSL v4.4 anche se lo usi su OS 3.9)
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3376
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Precedente

Torna a MorphOS

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron