Richieste di Aiuto AMiGA OS

Riflessioni, eventi, curiosità

Re: Richieste di Aiuto AMiGA OS

Messaggioda savior » ven mag 24, 2019 4:25 pm

si quoto con quello che ha detto carlo, devi ripulire il sistema, specialmete dagli assign al software e/o driver che non utilizzi più
Support Aros Develop for System and Applications
Avatar utente
savior

Esperto
 
Messaggi: 78
Iscritto il: mar feb 26, 2019 6:08 pm
Località: Verona

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » dom mag 26, 2019 7:25 pm

Grazie per gli aiuti, poco fa, ho eliminato le vecchie installazioni di easynet, miamidx e prism2.v2 sia dalla user-starup che dall'archivio env-archive.
Poi ho reinstallato prism2v2 e controllato in devs: prism2.device, in c: wirelessmanager e wpa_passphrase e per ultimo in user-startup il comando: "wirelessmanager.
Fin qui mi pare ok. Ora, mi manca di installare di nuovo miamidx e provo a seguire la guida di savio.
Spero bene, ma se non funziona lascio stare.
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda AMIGASYSTEM » dom mag 26, 2019 8:02 pm

Ok, se non riesci prova la Guida EasyNet postata da me che a mio avviso è una buona alternativa.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3587
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Richieste di Aiuto AMiGA OS

Messaggioda savior » dom mag 26, 2019 10:14 pm

@amistar

forse la tua scheda non è compatibile la 330 si invece, farò qualche ricerca.
Support Aros Develop for System and Applications
Avatar utente
savior

Esperto
 
Messaggi: 78
Iscritto il: mar feb 26, 2019 6:08 pm
Località: Verona

Re: Richieste di Aiuto AMiGA OS

Messaggioda savior » dom mag 26, 2019 10:22 pm

@amistar

nesun driver disponibile per amiga non è compatibile con la tua scheda, ho avuto lo stesso problema anch'io tempo addietro.

qui ci sono tutti i driver disponibili(che trovi anche su aminet)

https://tinyurl.com/yyvunjr6
Support Aros Develop for System and Applications
Avatar utente
savior

Esperto
 
Messaggi: 78
Iscritto il: mar feb 26, 2019 6:08 pm
Località: Verona

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » lun mag 27, 2019 12:10 pm

Per savio:

Ciao, alla fine mi sa che hai ragione. Non mi funziona, però quando l'ho acquistata il venditore ha detto che funziona bene con wpa2-aes e il drive prism2, su a1200 che sul 600.. Cosa devo fare? Provare altri drivers? Oppure provare con altre chiavi di cifratura?
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda savior » lun mag 27, 2019 1:51 pm

allora nell'archivo del prism2v2 ed in nessun altro non si fa mensione della tua scheda, scarica l'archivio apri il manuale fai uno screen shot con sgrab(dove c'è la lista dei dispositivi compatibili) e gliela mandi al tizio che ti ha venduto la scheda, e gli fai appunto constatare che non è compatibile il driver.
Un'altra volta(lo so è successo anche a me)compra la scheda easynet e vai tranquillo.
Support Aros Develop for System and Applications
Avatar utente
savior

Esperto
 
Messaggi: 78
Iscritto il: mar feb 26, 2019 6:08 pm
Località: Verona

Re: Richieste di Aiuto AMiGA OS

Messaggioda savior » lun mag 27, 2019 1:56 pm

cmq che postazione hai, penso tu abbia la furia? io con il 1200 anni che furono navigavo disabilitanto tutte le immagini dal browser, era un sistema scarsuccio
Support Aros Develop for System and Applications
Avatar utente
savior

Esperto
 
Messaggi: 78
Iscritto il: mar feb 26, 2019 6:08 pm
Località: Verona

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » ven mar 27, 2020 6:04 pm

Ciao a tutti. Mi piacerebbe vedere dei video sul mio a500+ con scheda acceleratrice TF530 e os3.1. Ho 2mb di chip e altri 2mb di fast ram e cd-rom. Quale programma mi consigliate? Ho visto in rete che esistono molti programmi su windows per la conversione dei file video, ma ho un po' di confusione. È possibile fare qualcosa che non sia troppo complicato?

Grazie, ciao.
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda AMIGASYSTEM » ven mar 27, 2020 6:34 pm

Non credo tu possa vedere dei video sul tuo Amiga con la tua configurazione. Avendo un AMiGA più performante con una CPU 060 e molta più RAM della tua potresti vedere qualsiasi video anche se scattosi con FFPlay senza il bisogno di fare conversioni, FFPlay supporta tutti i formati più conosciuti.

L'unico formato video che potresti vedere bene sulla tua configurazione è quello offerto dal Player AGABlaster
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3587
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » sab mar 28, 2020 6:06 pm

Ok, grazie. Solo non capisco come si fa la conversione dei file. I miei file video sono in formato mp4 o avi. Ho visto in rete, la conversione da avi a ham6, ma la procedura non l'ho capita bene.
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda AMIGASYSTEM » sab mar 28, 2020 7:37 pm

Come già detto con la tua configurazione non potrai mai vedere un Video anche se è in Ham6, hai bisogno almeno di una CPU 030, tanta più memoria e un ChipSet AGA e per alcuni Player anche la FPU.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3587
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » sab mar 28, 2020 7:54 pm

la tf530 è una 030 a 40mhz e ha la fpu. L'unica cosa non ho molta ram, ma allora come è possibile che alcune persone riescono a visualizzare file video ham6 su amiga base?? ham6 sul 600 e ham8 sul1200??
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda amistar » sab mar 28, 2020 8:21 pm

Se non riesco con i video, è possibile fare qualcosa con le foto??
amiga 500 1mb ram wb1.3
amiga 500+ 2mb chip ram, 2mb fast, tf530, cd-rom slim, hdd40gb
amistar

Esperto
 
Messaggi: 62
Iscritto il: gio apr 18, 2013 9:45 pm

Re: Richieste di Aiuto AMiGA OS

Messaggioda AMIGASYSTEM » dom mar 29, 2020 12:06 am

Cosa vorresti fare in particolare, con la tua configurazione puoi utilizzare programmi come SCALA dove potrai creare presentazioni multimediali o eseguire animazioni. Sempre con la tua configurazione puoi usare molti Viewer, creare degli SlideShow, puoi anche creare o modificare immagini con Editori Grafici.
Immagine - AfA One - AfA One PPC - AROS One x86 - AROS One 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 3587
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

PrecedenteProssimo

Torna a Amiga in generale

Chi c’è in linea

Visitano il forum: Google [Bot] e 6 ospiti

cron