Feedback Amiga News.it v8.5

Consigli, novità, presentazioni

Re: Feedback Amiga News.it v8.5

Messaggioda ikir » lun feb 11, 2019 7:01 pm

Provate a cancellare i cookie e cache, qui dopo le ultime modifiche mi mantiene il login anche dopo vari giorni. Importante anche che controlliamo i vostro link nei preferiti magari si portano dietro qualche parametro obsoleto o session.
Avatar utente
ikir

Admin
 
Messaggi: 10186
Iscritto il: mer gen 08, 2003 7:33 pm
Località: SYS:Prefs/

Re: Feedback Amiga News.it v8.5

Messaggioda cip060 » mar feb 12, 2019 7:51 pm

Cancellato cache e tutto ma il risultato NON CAMBIA!! :ultraincaz: :ultraincaz:
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7585
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: Feedback Amiga News.it v8.5

Messaggioda schiumacal » mar feb 12, 2019 11:27 pm

ora a me funziona tutto regolare.
Mantiene il login e non ho rilevato piu' problemi
Un giorno o l'altro risolverò equazioni di grado superiore a cinque.
Avatar utente
schiumacal

Maestro
 
Messaggi: 524
Iscritto il: mer feb 10, 2010 8:08 pm
Località: Cosenza (ITALY)

Re: Feedback Amiga News.it v8.5

Messaggioda ikir » mer feb 13, 2019 10:38 am

schiumacal ha scritto:ora a me funziona tutto regolare.
Mantiene il login e non ho rilevato piu' problemi

Anche io tutto ok, hai per caso una connessione con IP fisso?

@cip060
Non è che stai usando navigazione in incognito/privata?
Avatar utente
ikir

Admin
 
Messaggi: 10186
Iscritto il: mer gen 08, 2003 7:33 pm
Località: SYS:Prefs/

Re: Feedback Amiga News.it v8.5

Messaggioda cip060 » mer feb 13, 2019 10:56 am

Non credo proprio ha sempre funzionato
Non ha senso ne con cellulare ne con pc manco con MorphOS
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7585
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: Feedback Amiga News.it v8.5

Messaggioda schiumacal » mer feb 13, 2019 2:28 pm

ikir ha scritto:
schiumacal ha scritto:ora a me funziona tutto regolare.
Mantiene il login e non ho rilevato piu' problemi

Anche io tutto ok, hai per caso una connessione con IP fisso?


Utilizzo il mio cellulare nel 90% dei casi per la connessione con il notebook.
Lavoro in ambiente Windows7 64 bit e utilizzo come browser Chrome.
Un giorno o l'altro risolverò equazioni di grado superiore a cinque.
Avatar utente
schiumacal

Maestro
 
Messaggi: 524
Iscritto il: mer feb 10, 2010 8:08 pm
Località: Cosenza (ITALY)

Re: Feedback Amiga News.it v8.5

Messaggioda AMIGASYSTEM » gio feb 14, 2019 6:50 pm

ikir ha scritto:Provate a cancellare i cookie e cache, qui dopo le ultime modifiche mi mantiene il login anche dopo vari giorni. Importante anche che controlliamo i vostro link nei preferiti magari si portano dietro qualche parametro obsoleto o session.


Io ho la cancellazione dei Cookie e della Cache alla chiusura di FireFox e i due problemi citati prima restano:

- Se mentre sei connesso apri una seconda scheda in questa ti ritrovi sconnesso, comunque su molti altri siti questa cosa è nonrmale.

- Problema del "Cerca", se appena fai il login clicchi su "Cerca" avrai il messaggio di non essere autorizzato, il Cerca funziona invece se dopo averti loggato entri prima in una discussione o in una News.

- Su "Cerca" ci sono alcuni problemi nella ricerca, se per esempio si cerca la parola "Wet", per ritrovare la news "Wet", non viene trovato nulla.
Immagine - AFA OS 060 - AFA OS 040 - AFA OS PPC - AROS x86 - AROS 68K - WinUAE OS 4.1 -

Miei AMIGA
Amiga 4000/Cyberstorm MK II/060/Picasso RAM 6MB Kick 3.1
Amiga 1200/030 Ram 16 Mega HD 500 MB
Amiga 1200/040 Ram 32 Mega HD 500 MB
Amiga 600 HD 20 MB
Amiga 600 Doppio Kickstart 2.05-1.3
Amiga 500 Plus Doppio Kickstart 204-1.3
Amiga 500
CD32/SX-32 MK1 RAM 8 MB HD 4G
CD32 Standard
Avatar utente
AMIGASYSTEM

Staff
 
Messaggi: 2927
Iscritto il: ven lug 25, 2008 8:39 pm
Località: Brindisi

Re: Feedback Amiga News.it v8.5

Messaggioda Kyle » gio apr 11, 2019 10:23 pm

Io ho sempre il problema di mantenimento della connessione :triste:
AmigaOne X5000/20 - 4GB - RadeonHD 7950 - HD 1TB - AmigaOS 4.1 Final Edition Pre-Release
A500 Plus - Vampire 500 V2+ - 130 MB - CF 32GB - Coffin R53
A1200 Diamond Red - KS3.1 - Blizzard 1230 IV + FPU - 34MB - CF 4GB - Gotek Drive - ClassicWB Full
A1200 - KS3.1 - 2MB - CF 4GB
CDTV 010 full ECS - 10MB - KS 1.3/3.1
A500 - KS1.3 - 1MB - OS1.3
A500 Mk1 - KS1.2 - 1MB
Avatar utente
Kyle

Supporter!!
 
Messaggi: 8757
Iscritto il: dom dic 24, 2006 11:15 am
Località: Livorno

Re: Feedback Amiga News.it v8.5

Messaggioda cip060 » gio mag 09, 2019 9:48 am

Volevo far notare a riccardo che persistono i problemi di login automatico al forum!!!
The race is run, the flag unfurled, the champion now will rest
Carrol Shelby
The people who are crazy enough to think they can change the world are the ones who do.
STEVE JOBS
Avatar utente
cip060

Leggenda
 
Messaggi: 7585
Iscritto il: lun feb 17, 2003 9:19 pm
Località: Treviso

Re: Feedback Amiga News.it v8.5

Messaggioda MacGyverPPC » gio mag 23, 2019 12:09 am

Ho seri problemi a collegarmi da PC , con Chrome è impossibile loggarsi, fate qualcosa please! :riflette: :no:
GRAZIE ! :happyboing:
OS4.1.3Immagine+SAM= ImmagineNG c'è!
SAM440EP: OS4.1.4Up4:con USB2.0 UP,RunInUae integrato con Kickstart 3.1,1.3,CD32 originali, MUI migliorato ecc/HD400GbSata/masterizzatore sataDVD/SB Audigy5.1.
AMIGA1200PPC/060(HomeTower):OS4Classic/USB/BlizzardPPC/BVision/Ram128Mb/HD/CD-DVD/RW :rock:
AMIKIT WinUAE:OS3.9/OS4 FE : AMD A8 x64
Immagine
Advance
Multitask
Integrated
Grafic
Architecture
Avatar utente
MacGyverPPC

Leggenda
 
Messaggi: 10691
Iscritto il: sab set 22, 2007 4:51 pm
Località: Alessandria

Re: Feedback Amiga News.it v8.5

Messaggioda DanyPPC » gio mag 23, 2019 6:56 am

Io uso Chrome e nessun problema rilevato sia da Windows 7 che da Windows 10.
Pulisci la cache di navigazione, compresi cookies, password e quant'altro.
A1200T OS3.9 BB2 BlizzardPPC240/060/128MB/BVision/IndivisionAGA MK2cr/BMon Switch/HD 80GB/DVD-RW/Drive 1,76Mb
A1200T OS3.1 Blizzard1260/32MB/4xEIDE99/HD 20GB/CD-Rom/CD-RW
A1200 OS3.9 BB2 Blizzard1230IV/32MB/CF16GB/PCMCIA-CF 4GB/PSX Adapter
A1200 OS3.9 BB2 Blizzard1230IV/32MB/SD32GB/PCMCIA-CF 4GB
A1200 OS3.9 BB2 ACA1233/40/128MB/CF8GB
A1200 OS3.0 2MB
A600 OS2.0 2MB/HD 512MB/Drive 1,76Mb
A600 OS2.0 1MB/Gotek Drive
MacMini G4 MorphOS3.9 1GB/HD 80GB
DanyPPC

Veterano
 
Messaggi: 206
Iscritto il: dom ago 02, 2015 11:07 am

Precedente

Torna a Amiga News.it

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron